Far Cry 5 の必要動作環境は何ですか?

質問:

Far Cry 5 の必要動作環境は何ですか?

答え:


必要動作環境:
解像度: 720p
ビデオプリセット: 最低

OS (64ビット版のみ):
Windows 7 SP1
Windows 8.1
Windows 10
プロセッサー:
Intel Core i5 2400 @ 3.1 GHz
AMD FX 6300 @ 3.5 GHz
(またはそれ以上)
ビデオカード (2GB VRAM with Shader Model 5.0):
NVIDIA GeForce GTX 670
AMD Radeon R9 270
(またはそれ以上 -  詳細については該当項目に一覧として記載)
RAM:
8GB
 
推奨動作環境:
解像度: 1080p
ビデオプリセット: 高

OS (64ビット版のみ):
Windows 7 SP1
Windows 8.1
Windows 10
プロセッサー:
Intel Core i7-3770 @ 3.5 GHz
AMD FX-8350 @ 4.0 GHz 
(またはそれ以上)
ビデオカード (4GB VRAM with Shader Model 5.0 またはそれ以上):
NVIDIA GeForce GTX 970
AMD Radeon R9 290X
(またはそれ以上 - 詳細については該当項目へ一覧として記載)
RAM:
8GB

4K 推奨動作環境 (30 FPS):
解像度: 2160p
ビデオプリセット: 高 

OS (64ビット版のみ):
Windows 10
プロセッサー:
Intel Core i7-6700 @ 3.4 GHz
AMD Ryzen 5 1600X @ 3.6 GHz 
(またはそれ以上)
ビデオカード (8GB VRAM with Shader Model 5.0 またはそれ以上):
NVIDIA GeForce GTX 1070
AMD RX Vega 56
(またはそれ以上 - 詳細については該当項目へ一覧として記載)
RAM:
16GB

4K 推奨動作環境 (60 FPS):
解像度: 2160p
ビデオプリセット: 高または最高

OS (64ビット版のみ):
Windows 10
プロセッサー:
Intel Core i7-6700K @ 4.0 GHz
AMD  Ryzen 7 1700X @ 3.4 GHz 
(またはそれ以上)
ビデオカード (8GB VRAM with Shader Model 5.0 またはそれ以上):
NVIDIA GeForce GTX 1080 SLI
AMD RX Vega 56 CFX
(またはそれ以上 - 詳細については該当項目へ一覧として記載)
RAM:
16GB

発売時点での対応しているビデオカード一覧:
 
GeForce GTX600 シリーズ: GeForce GTX660 以上
GeForce GTX700 シリーズ: GeForce GTX760 以上 
GeForce GTX900 シリーズ: GeForce GTX950 以上
GeForce GTX10-シリーズ: GeForce GTX1050 以上

Radeon 200 シリーズ: Radeon R9 270 以上
Radeon 300/Fury X シリーズ: Radeon R7 360 以上
Radeon 400 シリーズ: すべての Radeon 400 シリーズ 
Radeon Vega シリーズ: すべてのRadeon Vega シリーズ
 
上記のビデオカードのラップトップモデルでも、最低動作環境を満たしていれば、本ゲームをプレイできる可能性があります。詳細については、こちらの記事をご参照ください。

関連するプラットフォーム

参考になりましたか?

フィードバックありがとうございます。 フィードバックありがとうございます。お力になれず申し訳ありません。
サポートチケットに投稿 して、どのような状況か教えてください。