「ファークライ プライマル」の必要動作環境

質問:

「ファークライ プライマル」の必要動作環境を教えてください。

答え:


この製品は64-bit版のOSのみに対応しています。

最低動作環境

OS: Windows 7, Windows 8.1, Windows 10 (64-bit 版のみ)
プロセッサー: Intel Core i3-550 @ 3.2 GHz または AMD Phenom II X4 955 @ 3.2 GHz
RAM: 4 GB
ビデオカード: Nvidia GeForce GTX 460 (1GB VRAM) または AMD Radeon HD5770 (1GB VRAM)
ハードドライブ: 20GB
サウンド: DirectX と互換性のあるサウンドカードと最新ドライバ
対応周辺機器: Windows-互換性のあるキーボード、マウス、コントローラー
 
推奨動作環境
 
OS: Windows 7, Windows 8.1, Windows 10 (64-bit 版のみ)
プロセッサー: Intel Core i7-2600K @ 3.4 GHz or AMD FX-8350 @ 4.0 GHz
RAM: 8GB
ビデオカード: Nvidia GeForce GTX 780 または AMD Radeon R9 280X 以上 (2GB VRAM)
ハードドライブ: 20GB
サウンド: DirectX と互換性のあるサウンドカードと最新ドライバ
対応周辺機器: Windows-互換性のあるキーボード、マウス、コントローラー

 
発売時点で対応しているビデオカード:
AMD Radeon™ HD 5770 (1 GB VRAM) 以上, HD 7000 / 200  / 300 / Fury X シリーズ
NVIDIA® GeForce® GTX 460 (1 GB VRAM) 以上, GTX 500 / 600 / 700 / 900 / TITAN シリーズ
 
上記のビデオカードのラップトップモデルでも、最低動作環境を満たしていれば、本ゲームをプレイできる可能性があります。

関連するプラットフォーム

参考になりましたか?

フィードバックありがとうございます。 フィードバックありがとうございます。お力になれず申し訳ありません。
サポートチケットに投稿 して、どのような状況か教えてください。