「アサシンクリード ユニティ」の必要動作環境

質問:

「アサシンクリード ユニティ」の必要動作環境を教えてください。

答え:


最低動作環境

OS: Windows 7 SP1, Windows 8, Windows 8.1 (64 bit 版のみ).
プロセッサー: Intel Core i5-2500K @ 3.3 GHz または AMD FX-8350 @ 4.0 GHz
RAM: 6 GB RAM
ビデオカード: NVIDIA GeForce GTX 680 または AMD Radeon HD 7970 (2 GB VRAM)
DIRECTX: DirectX 2010年6月 Redistributable 
HDD: 50 GB 
サウンドカード: DirectX と互換性のあるサウンドカードと最新ドライバ
対応周辺機器: キーボード、マウス、Xbox 360コントローラー(または互換性のあるもの)
インターネット: 有効化 / 登録に必要なブロードバンド接続

推奨動作環境

OS: Windows 7 SP1, Windows 8, Windows 8.1 (64 bit 版のみ).
プロセッサー: Intel Core i7-3770 @ 3.4 GHz または AMD FX-8350 @ 4.0 GHz 以上
RAM: 8 GB RAM
ビデオカード: NVIDIA GeForce GTX 780 または AMD Radeon R9 290X (3 GB VRAM)
DIRECTX: DirectX 2010年6月 Redistributable
HDD: 50 GB 
サウンドカード: DirectX 9.0c と互換性のあるサウンドカードと最新ドライバ
対応周辺機器: キーボード、マウス、Xbox 360 コントローラー (または互換性のあるもの) 
インターネット: 有効化 / 登録に必要なブロードバンド接続

発売時点での対応しているビデオカード:
NVIDIA GeForce GTX680 以上、 GTX700, GTX900 シリーズ
AMD Radeon HD7970 以上、 Radeon R9 200 シリーズ
 
上記のビデオカードのラップトップモデルでも、最低動作環境を満たしていれば、本ゲームをプレイできる可能性があります。

最新 GeForce ドライバ テスト済み: 344.64 全てのシリーズ  (発売日2014年11月10日)
最新 Radeon ドライバ テスト済み: 14.9 全てのシリーズ (発売日 2014年9月29日)

関連するプラットフォーム

参考になりましたか?

フィードバックありがとうございます。 フィードバックありがとうございます。お力になれず申し訳ありません。
サポートチケットに投稿 して、どのような状況か教えてください。