Errore: DirectX 9.0b o superiore deve essere instatallata

DOMANDA:

Ricevo l'errore "Errore Critico: la versione DirectX 9.0b o superiore deve essere instatallata per avviare World in Conflict."

RISPOSTA:


Potresti ricevere questo errore se il Firewall della tua scheda madre NVIDIA è attivato.

Per risolvere il problema bisogna terminare tutti i processi del Firewall NVIDIA prima di lanciare il gioco.

Questa operazione può essere effettuata:

1. Premendo la combinazione di tasti Ctrl + Alt + Canc e selezionado la tab Processi nella finestra Task Manager;
2. Cliccando su "Nome Immagine" (questo permette di ordinare per nome i processi attivi);
3. Terminando tutti o parte dei 5 processi elencati di seguito:

* apache.exe
* ntrayfw.exe
* nsvcip.exe
* nsvcappflt.exe
* nsvclog.exe

NOTA BENE: con le precedenti operazioni non cambierai permanentemente la tua configurazione di sistema; il Firewall NVIDIA di riattiverà la prossima volta che avvierai il PC.


Piattaforme associate

Ti è stato d'aiuto?

Grazie per il tuo Feedback. Grazie per il tuo Feedback. Siamo spiacenti che il contenuto non sia stato utile
Per favore inviaci una richiest di assistenza ed indicaci come possiamo aiutarti