Rayman Adventures - Dispositivos Soportados

PREGUNTA:

¿Qué dispositivos son compatibles actualmente con Rayman Adventures?

RESPUESTA :


Rayman Adventures requiere iOS 8 y 9, y es apoyado en los siguientes dispositivos:

- iPhone 4S
- iPhone 5
- iPhone 5C
- iPhone 5S
- iPhone 6
- iPhone 6 Plus
- iPad 2
- iPad 3
- iPad 4
- iPad 5 (Air)
- iPad Mini
- iPad Mini 2 (Retina)
- iPod 5

Plataformas Asociadas

¿LE AYUDÓ ESTO?

Gracias por sus comentarios. Gracias por sus comentarios. Lamentamos que eso no haya ayudado.
Por favor, envíe una consulta de soporte y cuéntenos en qué podemos ayudarle.

FAQs RELACIONADAS

Desafortunadamente, no existen preguntas frecuentes en su idioma para este criterio de búsqueda. Aquí hay algunas preguntas frecuentes en inglés que pueden ayudar: